Degradación de servicio en cuentas de servidor
Incident Report for TODUP Digital
Resolved
This incident has been resolved.
Posted May 27, 2023 - 19:11 CDT
Monitoring
Se han aplicado un par de cambios y las cuentas ahora están cargando correctamente. Se establece periodo de monitoreo.
Posted May 27, 2023 - 19:07 CDT
Investigating
Estamos investigando reportes sobre problemas de carga en algunas cuentas web de nuestros clientes.
Posted May 27, 2023 - 19:05 CDT
This incident affected: Servidor.